Technische Voraussetzungen für Joomla!

Joomla! benötigt:

  • einen installierten und funktionierenden Webserver, z.B. Apache ab Version 1.13.19 oder Microsoft IIS.

  • die Skriptsprache PHP ab Version PHP 4.3. Die Unterstützung für MySQL und Zlib muss in PHP einkompiliert sein. Zlib ist eine Bibliothek, die es PHP ermöglicht, Dateipakete zu lesen, die mit dem ZIP-Verfahren komprimiert wurden.

  • das Datenbanksystem MySQL ab Version 3.23.x, bei Unicode-Zeichensätzen MySQL ab 4.1.x.